
Acoustica Help Index
Welcome to the Acoustica Help System.    Click on one of the following subjects for more 
information.

Commands
How To...
Keyboard Shortcuts
The Toolbar



Command Index
File Menu
    New...
    Open...
    Save
    Save As...
    Export...
    Exit
Edit Menu
    Undo
    Cut
    Copy
    Paste
    Mix with Clipboard Content...
    Mute
    Delete
    Copy to File...
    Paste from File...
    Adjust Volume
    Remove DC Offset
    Mark All
    Mark View
    Mark Previous
View Menu
    View All
    View Marked Section
    View Previous
    Zoom 
Sound Menu
    Start Recording
    Start Playing
    Stop
    New Playlist
    Open Playlist
Effects Menu
    Compressor...
    Echo...
    Reverb...
    Flanger...
    Chorus...
    Reverse
    External Effect...
    Transpose...
    Time Stretch...
    Stereo Enhancement...
    Fade...
Spectral Menu
    Spectrum Analyzer
    Spectrogram
    Equalizer...
Options Menu



    Device Settings...
    Preferences...
    Directories...
    Spectrogram Options...
Windows Menu
    Cascade
    Tile
    Arrange Icons
    Close All



How To...
Apply Effects
Change Editing Mode
Change Number of SMPTE Frames
Deactivate a Channel
Edit Recordings
Enable or Disable Time Ruler
Enable or Disable Undo Function
Get a Spectrum Analyzer during Playback
Mark Sound Sections
Select Audio Devices
Set Directories
Use the Playlist
Zoom Sound Sections



Changing the Editing Mode
Acoustica always record and edit directly on the hard disk.    This allows files to be larger 
than the internal memory would handle.    Acoustica may edit directly on the file itself.    Any 
changes will then be permanent, and the save function is unavailable.    Another option is to 
let Acoustica make a temporary file on which all editing will be done.    The changes will not 
be permanent before saving the recording.

Changing the editing mode is done by selecting Preferences... under the Options menu.    Set
the editing mode option to either edit directly on file or copy to temporary file.



Applying Effects
Acoustica features a variety of different effects.    The effects can be used to enhance the 
quality of the recording or simply to create fancy sounds.    To describe the results of the 
effects is difficult.    Thus, the user is urged to try out the effects to get a picture of what they
do and their effect on different sounds.

The effects are imposed only on the marked sound section.

Acoustica's Effects
    Chorus...
    Compressor...
    Echo...
    External Effect...
    Fade...
    Flanger...
    Reverb...
    Reverse
    Stereo Enhancement...
    Time Stretch...
    Transpose...



Changing the Number of SMPTE frames
All timing in Acoustica is done in the SMPTE format.    This is a timing standard that is widely 
used.    The SMPTE timing standard is designed for    synchronization with moving pictures.    
The smallest unit in the SMPTE time code is therefore measured in frames per second.    In 
Acoustica you can set the number of frames per second to 24, 25, 30 or 100.    The time code
is divided into four sections as follows: 

hour : minute : second : frame number

Changing the number of frames per second is done by selecting Preferences... under the 
Options menu.



Deactivating a Channel
If the editing window contains a stereo recording, both channels will normally be marked.    
However, deactivating one stereo channel can be done by pressing the channel's button on 
the toolbar.    There is one button for each channel (  

).    Further processing will now apply only to the remaining active channel.

Note
Recording, Copy to File and Paste from File are functions that are not affected by the 
channel deactivation.



Editing Recordings
Editing of the recording can be done in one of the following ways

· Using the playlist
· Using cut, copy or paste
· Using copy to disk or paste to disk

Note
The playlist is recommended for editing of large audio files.    It provides a much faster, 
efficient and safe way to edit.



Marking Sound Sections
All processing is done only to the marked sound section.    The marked section has a gray 
background color.    As default, the whole recording is marked.    Changing the marked section
can be done by one of the following ways.

    Marking on Screen
    Marking during Playback



Marking on Screen
The zoom button on the toolbar must be in the default position ( ) to proceed with the 
following procedure.

To mark a smaller section for further processing, press the first mouse button at the starting 
point of the wanted section.    Keep the button pressed while dragging the mouse pointer to 
the desired end point of the section. The gray area will now indicate the marked section.    An
alternative method of marking a section is to press the left button at the starting point and 
the rightmost button at the end point of the wanted section.



Marking during Playback
By pressing the Home key, the beginning of the marked section will be set to the current 
playback position.    Pressing the End key, the end of the marked section will be set.      This 
allows the user to select the marked section on the basis of what is heard, rather than on the
basis of the visual representation of the recording.



Enabling or Disabling the Undo Function
The undo function recovers the recording as it was before the last operation was done.    
Before any processing can start, Acoustica copies parts of the recording to a temporary file if
the undo option is enabled.    This process may take some time.    If the undo function is not 
needed, turn it off by selecting Preferences... under the Options menu.



Enabling or Disabling the Time Ruler
The time ruler in the edit window may be hidden by disabling the time ruler option in the 
Preferences dialog box.    Select Preferences under Options to open the Preferences dialog 
box.



The Realtime Spectrum Analyzer
Acoustica can show a realtime spectrum analyzer of 32 or 128 bands (dependent on whether
or not a floating point processor is installed) during playback.    This option is enabled or 
disabled in the Preferences dialog box.    Select Preferences under Options to open the 
Preferences dialog box.



Selecting Audio Devices
If more than one audio input or output device is installed in the computer, you can choose 
among the installed devices by selecting Device Settings... under the Options menu.    A list 
of the available devices where the desired device may be selected will be displayed.



Setting up Directories
A default sound directory may be specified in Acoustica by selecting Directories... under the 
Options menu.    Acoustica will automatically enter this directory when the Open... under File 
is selected.    Acoustica makes heavy use of temporary files during run time.    The directory 
where these files are placed may be specified in the same dialog box.



Using the Playlist
Playlist windows are created using the Create Playlist command under the Sound menu or by

opening a playlist file using the Open Playlist... also under the Sound menu.    The playlist 
is associated with the active editing window.

1. Mark the first section in the audio file that is to be included in the final cut.
2. Click the Add Segment button ( ).    The segment is now added to the playlist.
3. Repeat 1 and 2 until all the desired segments are added.

Segments can be removed (click the segment and press DEL).    Pause and wait for keypress 
elements can be added by clicking the Add Pause button ( ) or the Add Wait for Keypress 
button (

).

Doubleclicking an item in the list will allow setting of parameters regarding the element 
(only audio segment and pause elements).



Zooming Sound Sections
The zoom button on the toolbar must be in the default position ( ) to proceed with the 
following procedure.

Press the first mouse button at the desired starting point of the wanted section and keep the
button pressed while moving the mouse pointer to the desired end point of the section.    The
selected section will then be shown filling the entire editing window.



Keyboard Shortcuts
SPACE BAR

Starts and stops playback.

ESC
Halts all active processes

CTRL + R
Starts recording.

HOME
Sets the beginning of the marked section during playback.    Otherwise, the button has 
no function.

END
Sets the end of the marked section during playback.    Otherwise, the button has no 
function.

CTRL + N
Creates a new edtiting window.

CTRL + O
Opens a recording.

CTRL + S
Saves the current recording.

CTRL + A
Marks the whole recording.

CTRL + BKSP
Marks the previously marked section.

SHIFT + A
Views the whole recording.

SHIFT + BKSP
Views the previously viewed section.

SHIFT + Z
Toggles zoom or marking mode.

ALT + F4
Exits Acoustica.

CTRL + F4



Closes the current window.

F1
Help system.

SHIFT + DEL
Cuts the marked section and copies it to the clipboard.

CTRL + INS
Copies the marked section to the clipboard.

SHIFT + INS
Pastes from the clipboard.

CTRL + M
Mutes the marked section.

CTRL + DEL
Deletes the marked section.



The Toolbar
Record button. Click to start recording (until the stop button is pressed).
Play button. Click to start playing (until the stop button is pressed).
Stop button.

Cut button. Click to cut the marked section and place it in the clipboard.
Copy button. Click to copy marked section to the clipboard.
Paste button. Click to paste the content of the clipboard at the start position of the 

marked section in the record.

Zoom mode button. Click to shift mode (zoom or mark mode). When the zoom button
is in zoom mode, selecting an area by dragging the cursor with the mouse button pressed 
will expand this area to fill the whole window.    In mark mode, the area will be marked for 
later processing. 

Expand button.    With the zoom button in zoom mode, the whole take will be 
displayed in the editing window.    In mark mode, the whole take will be marked.

Previous view button. In zoom mode, click to show the previously viewed section.    In 
mark mode, the previously marked section will be marked.

Left channel activate button.    Click to activate or deactivate the left channel    
(Processing only applies to an activated channel).

Right channel activate button.    Click to activate or deactivate the right channel    
(Processing only applies to an activated channel).    



Creating a New Recording
To create a new recording in which recording is possible, select the New... command under 
the File menu.      A dialog box appears where the desired recording quality may be specified.



Opening an Existing Recording
To fetch a previously stored recording from the hard disk, select Open... under the File menu.
A file dialog box will appear where the file name and directory may be specified.



Saving the Recording
Saving the recording is done by selecting the Save command under the File menu.    Note 
that saving recordings when editing directly on the file is not necessary since all changes will
be done on the file itself.    If the recording has    no name, a dialog box where the file name 
may be specified is displayed.



Saving the Recording under a New Name
Saving the recording with a new name is done by selecting the Save As... command under 
the File menu.    A file dialog box will appear where the new name may be specified.



Exporting the Recording to Another Sample Format
If another sample format is desired for a file, select the Export... command under the File 
menu.    A format dialog box will appear.    The same sample format choices will be available 
as when a new recording is created.    After the sample format is specified, a file dialog box 
will be displayed where the file name and directory may be entered.



Exiting Acoustica
Exiting Acoustica may be done in two ways.    Either the Exit command under the File menu 
or the Close command on the system menu may be selected.



Undoing the Last Operation
If the undo option is turned on (Preferences), the last operation can be undone by selecting 
the Undo command under the Edit menu.    Note that the name of the last operation is 
written to the left of the menu item.

See Also
    Setting Preferences



Cutting Audio Sections
The cut function removes the marked section of the recording and places it in the clipboard, 
thus resulting in a shorter recording.

See Also
    Copying, Pasting



Copying Audio Sections
The copy function copies the marked section to the clipboard for later reinsertion with the 
paste function or the mix with clipboard content function.

See Also
    Mixing, Pasting



Pasting Audio Sections
The paste function inserts the content of the clipboard in the recording.

See Also
    Copying, Cutting



Mixing Audio Sections
The Mix with Clipboard Content function mixes the content of the clipboard in the recording.  
The volume of the original recording and the clipboard audio section can be separately 
adjusted in the volume dialog box.

See Also
    Copying, Cutting, Pasting



Muting Audio Sections
The Mute function overwrites the marked audio section with silence.



Deleting Audio Sections
The Delete function removes the marked section.    As opposed to the Cut function the 
Delete function does not copy the removed section the clipboard.

See Also
    Copying to Files, Pasting from Files



Copying Audio Section to Files
The Windows clipboard stores the data in the internal memory.    If the memory is limited, 
large sections might not be possible to edit.    Use the Copy to File and the Paste from File 
function to avoid using the internal memory as clipboard buffer.    After selecting the Copy to 
File function under the Edit menu, a file dialog box appears where the file name must be 
specified.



Pasting Audio Section from Files
The Windows clipboard stores the data in the internal memory.    If the memory is limited, 
large sections might not be possible to edit.    Use the Copy to File and the Paste from File 
function to avoid using the internal memory as clipboard buffer.    After selecting the Paste to
File function under the Edit menu, a file dialog box appears where the file name must be 
specified.



Adjusting the Volume of an Audio Section
The volume of an audio section may be adjusted by selecting Adjust Volume... under the Edit
menu.    A dialog box appears where the new volume in decibels may be set.



Removing the DC offset of an Audio Section
Some digital audio recording equipment offers such a good frequency range that they are 
able to record direct current.    However, when editing the recording a DC offset is not 
desirable.    Remove the DC offset by selecting the Remove DC Offset command under the 
Edit menu.



Marking the Entire Section
The Mark All function under the Edit menu marks the entire recording.    All process will only 
affect the marked section.

This function is also available on the toolbar when the zoom mode is 
deactivated.



Marking the Viewed Section
The Mark View function under the Edit menu marks the view section of the recording.    All 
process will only affect the marked section.



Marking the Previously Marked Section
The Mark Previous function under the Edit menu marks the previously marked section of the 
recording.    All process will only affect the marked section.

This function is also available on the toolbar when the zoom mode is 
deactivated.



Viewing the Entire Section
The View All function under the View menu shows the entire recording.    When working with 
large files, this function should be used with care because the redrawing times may be 
considerable.

This function is also available on the toolbar when the zoom mode is active.



Viewing the Previously Viewed Section
The View Previous function under the View menu restores the last view.    A virtually 
unlimited number of views are remembered.

This function is also available on the toolbar when the zoom mode is active.



Viewing the Marked Section
The View Marked Section function under the View menu views the marked audio section.



Toggling the Zoom Mode
The result of dragging over an area in the graphic visualization of the recording depends on 
whether or not the zoom mode is active.    When the zoom mode is deactivated, the area will
be marked with a gray area.    All effects will only apply to the marked section.    The viewed 
section, however, is defined independently of the marked section.    When the zoom mode is 
active, dragging over an area will result in this area being zoomed.

This function is also available on the toolbar. 



Starting Recording
To start recording, select the Start Recording command under the Sound menu or press the 
record button on the toolbar.    If a recording is already made, a confirm dialog box appears.   
Note that undoing the record function is not possible.    The record process will continue until 
the Stop   command   under the Sound menu is selected or the stop button on the toolbar is 
pressed.

This function is also available on the toolbar. 



Starting Playback
To start playing the recording, select the Start Playing command under the Sound menu or 
press the play button on the toolbar.    The playback process will continue until the Stop     
command under the Sound menu is selected or the stop button on the toolbar is pressed.

This function is also available on the toolbar. 



Stop
The record and playback functions may be halted by selecting Stop under the Sound menu 
or pressing the stop button on the toolbar.    Also, all active process on the recording can be 
halted by doing this.

This function is also available on the toolbar. 



Creating Playlists
The playlist can be used for fast editing of large audio files or for realtime launching of 
sounds.    Create a new playlist window by selecting the New Playlist... command under the 
Sound menu.    The playlist is linked to the active window at the time the playlist window is 
created.

See Also
    Using the Playlist



Opening Playlist Files
Open a previously made playlist by selecting the  Open Playlist... command under the Sound
menu.    The playlist is linked to the active window at the time the playlist window is opened. 
Make sure the playlist is linked to the appropriate audio file.    

See Also
    Using the Playlist



Compressor Effect
The compressor effect reduces the dynamic range of the recording.    Volumes above a given 
level, the threshold level, are attenuated.    The degree of attenuation and the threshold level
can be set.    To activate the compressor, select Compressor... under the Effects menu.    A 
dialog box will appear where the threshold level and the compression ratio may be set.    The
available compression ratios are 1/2, 1/4, 1/8 and zero.



Echo Effect
The echo effect offers two input settings.    The echo time specifies the time delay between 
each interval, while the feedback volume specifies the volume attenuation since last 
interval.    To apply the echo effect, select Echo... from the Effects menu.



Reverb Effect
The reverb effect simulates the reverberation experienced in a concert hall or similar 
acoustical environments.    The reverb time can be specified in seconds, and the reverb level 
is set in percent.    Apply reverb by selecting Reverb... under the Effects menu.



Flanger Effect
Flanger is a totally artificial effect created using short time delays.    Flanger will occur when 
two sources playing the exactly same recording with a short time delay are mixed together.   
The result is that some frequencies are canceled, while others are amplified.      Changing the
time delay between the two sources will result in other frequencies being canceled or 
amplified.    The input parameters are flanger modulation frequency and flanger depth.    A 
higher modulation frequency will result in faster changes in the tone quality.    Activate the 
flanger function by selecting Flanger... from the Effect menu.



Chorus Effect
Chorus adds warmth to recordings by using low frequent frequency and amplitude 
modulation.    The three input parameters are modulation depth, modulation frequency and 
effect volume.    Select Chorus... under the Effects menu to apply chorus.



Reversing an Audio Section
Selecting Reverse under the Effects menu, will process the marked section in such a manner
that it will be played backwards.



External Effects
An external effect library standard has been defined in Acoustica.    This allows new effects to
be created and used with Acoustica.    Select the External Effect... command under the 
Effects menu to activate this function.    A file dialog box appears where effect libraries may 
be selected.



Transposing an Audio Section
Changing the pitch of a section is done with the transpose function.    The transpose interval 
can be set to any interval in the range of    down one octave to up one octave.    The fine 
tuning can be adjusted with a slider within the range of one semitone.    It is recommended 
to use the lowpass filter option if high quality is desired.    However, deactivating the filter 
will result in improved processing speed.    Activate the transpose function by selecting 
Transpose... under the Edit menu.

Transposing will normally change the duration of the sound.    This can however be avoided 
by using the enabling the Maintain duration option.



Time Stretching an Audio Section
Time stretching means altering the duration of an audio section without changing the pitch.   
The tool may be very useful when adding narration to a presentation.    Select Time 
Stretching... under the Effects menu to stretch the marked section.    Use the slider set the 
new duration and press the OK button.



Stereo Enhancement Effect
This function enhances the stereo picture by using cross channel delay.    The effect is a 
broader sound.      Delay time on each channel may be set as well as the feedback volume.    
Select Enhance Stereo Effect... under the Effects menu to enhance the stereo effect.



Fading Effects
To apply fade ins or fade outs, select Fade... under the Effects menu.    The fades can be 
either linear or non-linear.    The non-linear fade gives a more natural ending of the fading.    
On fade outs, linear fades may sound to fast in the last period.    However, when working 
with eight bit files, it may be desirable to reduce the duration of the last part of the fade to 
reduce noise.    The same is true for the beginning of fade ins.



Spectrum Analyzer
The spectrum analyzer shows an intensity versus frequency plot.    The spectrum cannot 
show evolution over a period of time, like the spectrogram.    However, the accuracy of which
the intensity can be recognized is much better.    The window´s caption contains information 
about when the spectrum is taken.

The spectrum is a profile view of a column in the spectrogram view.    Since the spectrum 
normally is constantly evolving, the result of the spectrum analyzer is not representative for 
a section.    Therefore, use the spectrum only in conjunction with the spectrogram or the 
realtime spectrum analyzer during playback.



Spectrogram
Studying how each frequency's intensity develops over a period of time can be done with 
the spectrogram.    The x-axis represents the time, the y-axis the frequency components, 
while color represents the intensity of its corresponding frequency and location in time.    The
highest frequency component is half the sampling rate.    That is the highest frequency 
recordable.    The intensities of the color coding are shown in a color scale below the 
spectrogram.

Creating a spectrogram is done by selecting Spectrogram under the Spectral menu.    The 
spectrogram is useful when editing the sound.    If a recording does not sound quite right, the
reason might be a bad frequency response in the storage medium or the recording 
equipment.    These errors might be found using the spectrogram.    Correcting them is done 
with the parametric equalizer.

Acquiring more accurate information about phenomena in the spectrogram can be done by 
clicking inside the spectrogram.    In the lower right corner of the window, the frequency, 
SMPTE time code and the intensity in decibels are displayed.    



Parametric Equalizer
Acoustica features a powerful six band parametric equalizer.    Unlike a graphic equalizer, a 
parametric equalizer allows the user to select the center frequency of the bands.    The 
equalizer in Acoustica also has variable bandwidths on each band.
Activate the equalizer by selecting Equalize under the Spectral menu.    A dialog box 
containing six sliders, representing each band will be displayed.    Grouped together with 
each slider is an edit box where the center frequency may be assigned and a drop down list 
where the bandwidth may be selected. 
 
The center frequency is specified in hertz.    The sound characters of the different 
frequencies are best discovered through experimentation.    The bandwidth may be specified 
in octave bands.    One octave band equals the frequency range of one octave on the piano 
keyboard.    The bandwidth is the same parameter as the Q-factor found in some analog 
equipment.    A higher Q-factor represents a narrower bandwidth. 

The equalizer settings may be stored for later use.    This is done by pressing the Save... 
button.    A file dialog box will be displayed.    When a file name is specified and saved,    
reload the setting by pressing the Load... button and specify the correct file name.    The 
default settings of the equalizer may be set by pressing the Reset button.



Device Settings
Window's multimedia system allows several different audio cards to be installed at the same
time.    Defining what card to use can be done by selecting Device Settings... under the 
Options menu.    A dialog box appears where both input and output devices may be selected. 
The full names of the cards are displayed.



Setting Personal Preferences
The user may specify own preferences when selecting Preferences... under the Options 
menu.    The number of frames per second in the SMPTE time coding may be set.    Valid 
options are 24, 25, 30 and 100.    Altering the number of frames per second will affect the 
time ruler above the recording as well as all timers.    Specifying whether or not a spectrum 
analyzer is desirable on audio playback may also be done.

When opening a previously stored file, Acoustica creates a temporary file that is used for 
editing.    Thus, changes made will not affect the original file.    However, copying the file to a 
temporary file takes some time.    Therefore, it is possible to let Acoustica work directly on 
the opened file.    Note that when this is done, changes are final and there is no way to 
reload the recording.    Specifying whether or not Acoustica should copy the recording to a 
temporary file is done under the Editing mode group box in the Preferences dialog.

Normally, a time ruler is displayed above the wave display in the editing window.    However, 
the ruler requires some space and is not always needed.    Therefore, hiding the ruler can be 
done by unchecking the Time ruler checkbox in the Preferences dialog.



 Directories
The path in which the temporary files are stored can be specified in the Directories dialog 
found under the Options menu.    A default directory in which sound files are placed may also
be specified.    Acoustica will enter this path every time a file is to be opened or saved.



 Spectrogram Options
Several parameters concerning the spectrogram can be set in the spectrogram options 
dialog box.    The maximum frequency that is viewed can be adjusted.    Also, the quality and 
color scheme of the spectrogram can be specified.



 Cascading Windows
The Cascade command stacks all open edit windows.    Open windows are overlapped so that
all are the same size and only fractions of underlying windows are visible.



 Tiling Windows
The Tile command tiles your open windows.    This option arranges the windows so they 
cover the entire desktop without overlapping one another.



 Arrange Icons
The Arrange Icons command rearranges any icons on the desktop.    Rearranged icons are 
evenly spaced, beginning at the lower left corner of the desktop.    The open files must be 
minimized or this command is disabled.



 Closing All Windows
The Close All command closes all open windows on the desktop.      If the content of any open
window is not saved, a dialog box will appear asking for the permission to save the content.




